Войти
Регистрация
Спроси ai-bota
vadimfroloww
08.05.2022 21:57
Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
saponovadasha
18.05.2023 12:08
Мистер фокс придумывает себе пароль. он хочет, чтобы он состоял из заглавных латинских букв и был достаточно случайным, поэтому для его создания придумал такой алгоритм....
anel1985
18.05.2023 12:08
Написать программу, которая предлагает пользователю ввести число и, затем подсчитывает, сколько раз это число встречается в массиве. с++...
серго220
29.03.2023 18:09
Примеры свойств информации (объективность, достоверность, актуальность,полезность,понятность,полнота) в примерах(книга или учебник, телевизор, интернет, разговор, газета...
amanamisa1
29.03.2023 18:09
Алгоритм перехода дроги на светофор !...
sunaway1p0ar90
29.03.2023 18:09
надо составить таблицы истинности. 1)(p& (pvq))≡p 2)(pv(p& q))≡p 3)(pvq)≡(˥p& ˥q) 4)(p≡q) ≡ (˥q≡˥p) 5)(p& (qvr))≡((p& q)v(p& r)) 6)(p& q)≡(˥pv˥q)...
Ulya391
04.09.2020 10:07
Последовательностью фибоначчи называется последовательность чисел a0, a1, an, где a0 = 0, a1 = 1, ak = ak-1 + ak-2 (k 1). требуется найти n-е число фибоначчи. примечание....
Зухриддин11
17.07.2021 02:39
Три спортсмена бегут по круговому стадиону в одном направлении, стартовав одновременно. первый пробегает круг за 120 секунд, второй - за 123, и третий - за 149. через...
АлинькийЦветочок5
17.07.2021 02:39
Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a: =4; for i: =1 to 4 do begin a: =a+a end;...
assikissa987614
14.02.2021 17:35
Определите, cмогут ли 4 человека за один раз подняться в лифте, если грузоподъемность лифта 320 кг, а вес каждого пассажира вводится с клавиатуры отдельно....
brenczan
10.10.2021 04:05
Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии: разрешающая дисплея равна 640х480 точек, а используемых цветов– 32 . Срочо За...
Ответ:
KarenXacul80
07.10.2020 16:24
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
1.To(10).Println.Reverse.Println
end.
0,0
(0 оценок)
Ответ:
зулейха4
07.10.2020 16:24
Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота