спаркер
24.11.2020 23:27

Составить программу вычисляющую последовательность значений функции y=7x^2-14/x+a, где х принадлежит промежутку от [-10, -3]

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Politik2000
07.10.2020 16:23
var x:array[1..8] of integer := (-10, -9, -8, -7, -6, -5, -4, -3);    i,a:integer; y:real;begin  writeln('a='); readln(a);    for i:=1 to 8 do     begin      y:=7*sqr(x[i])-14/x[i]+a;      writeln('x[',i,']= ',y);    end;end.    
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота