Войти
Регистрация
Спроси ai-bota
Janys123
05.04.2020 07:56
Составить программу для целого двузначного числа а найти сумму и частное его цифр
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Mraleex
14.06.2020 08:12
Информатика . кто решит вот это...
1234567890857
14.06.2020 08:12
Упростите логическое выражение (A&B) & B(сверху черточка)...
vikaprostitova
14.05.2020 09:59
НУЖНО Найдите значение логического выражения ((0 ∨ 1) & 1) & (0 ∨ 1)...
muskuss12Ирада
07.03.2023 16:59
на день рождения Денису мама подарила отрезок чисел от а до б причем левая так и правая граница могут как включаться так и не выключаться .Денис , как настоящий математик...
slavaapakinp00lrn
27.06.2020 19:26
УГАДАЙ ПЕСНЮ ПО СТРОЧКЕУ МЕНЯ ПРОБЛЕМА: ЛАМБА ИЛИ ФЕРРА? ...
melitatomashko
27.06.2020 19:26
Составить 10 тестов с 3 вариантами ответов по Информатике ...
nellisurkova
12.01.2023 19:52
Решите в питоне. Дан день, месяц и год. Найти день, месяц и год следующего за этим дня. Високосными являются годы, номера которых делятся на 4, но не делятся на 100, а...
Agent345
08.05.2020 08:36
У Исполнителя Вычислитель две команды, которым присвоены номера: 1. раздели на два; 2. Вычти три. Первая команда уменьшает число вдвое, а вторая уменьшает его на 3. Исполнитель...
Кричащийёж
07.02.2022 15:14
построить таблицу истинности (a∧b)∨(a∧b)...
danil1365334
02.04.2020 18:00
Сделайте по тексту true or false ...
Ответ:
farsama
07.10.2020 16:22
Program massiv;
var A,B,C:integer;
begin
A:=random(90)+10;
writeln(A);
B:=A div 10;
C:=A mod 10;
writeln('Первая цифра числа: ',B);
writeln('Вторая цифра числа: ',C);
writeln('Сумма цифр = ',B+C);
if C=0 then
writeln('На ноль делить нельзя')
else
writeln('Частное цифр = ',B/C);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота