Войти
Регистрация
Спроси ai-bota
Радость10000
26.09.2020 16:15
Составить программу знакомство которая в конце диалога выдаёт резюме о пользователе
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Эльнуи
27.03.2023 02:08
Надобно написать программу в паскале. заполнить массив случайными числами в интервале от -10 до 10 и выполнить инверсию отдельно для 1 и 2 части. пример: 1 -2 6 -8 -3 | 5 -7 1 0...
Анамтасия727
06.07.2020 17:51
информатика 8 кл буду очень благодарна Дати відповіді на запитання: 1. У яких випадках використовується цикл з післяумовою та які особливості його запису? 2. У чому подібність і...
verunyabogachk
18.11.2022 13:31
PYTHON ИНФОРМАТИКА 8 КЛААС ЗАДАНИЕ 4; 5; 2.6; 2.7...
Barsik12847
05.01.2022 22:17
1. На отрезке [О; 1] с шагом 0,1 протабулировать функцию: sinx 2 + cosx2 10х. 2. Используя набор данных «Крупнейшие промышленные корпорации» (Приложение), составить таблицу и определить...
МикаАбакирова
07.02.2022 05:43
написать программу, желательно на Pascal.ABC...
лиза2699
24.05.2022 02:13
1. Информатика долгое время рассматривалась как …...
Марина17681
25.03.2022 14:56
Алгоритм за яким можно побудувати будинок...
fairytale8
19.10.2021 10:05
3. Для того чтобы переработать информацию, необходимо … ....
mqu
28.12.2020 04:12
Кто может с заданием по базе данных в Access? Обговорим...
Semev
23.04.2023 14:05
Створіть проект номер елемента у якому здійснюють пошук номера елемента лінійної таблиці з 10 цілих чисел значення якого дорівнює її першому елементу ...
Ответ:
zanna10091976
07.10.2020 16:18
#include <iostream>
#include <string>
using namespace std;
int main ()
{
cout << "Vashe imya?" << endl;
string Name;
cin >> Name;
cout << "Kogda vi rodilis?" << endl;
string DateOfBirth;
cin >>DateOfBirth;
cout << "Vasha familiya" <<endl;
string Surname;
cin >> Surname;
cout << "Cheloveka zovut: " << Name << " " << Surname << " " << "Data rozhdeniya: " << DateOfBirth;
system ("PAUSE");
return 0;
}
Примерно так можно на с++ расписать, ну а дальше нафантазировать все что угодно.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота