Войти
Регистрация
Спроси ai-bota
jhgdfkjg
07.01.2023 10:29
Turbopascal дан массив c15 определите количество нечетных чисел составить программу
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
87773214015
16.02.2020 23:36
Миша передал файл Андрею весом 2 Mbyte, Aндрей сжал файл и он стал 1 Mbyte, определите частоту дискретизации исходного файла, если известно что сжатый файл был стерео, длился...
almaz108
12.07.2020 01:57
Лера скачала моно файл длительностью 10 мин40 сек весом 16 Mbyte и частотой дискретизации 4 кГу какова глубина звука мг...
melomicsmel
27.09.2021 11:54
сделать викторину на тему животные (язык Java) Хотя бы 2-3 во для примера Должно быть по 3 варианта ответа и 3 if else check...
SashaPolishuk
11.04.2022 17:03
Определи тип исполнителя. Аудитор пишет отчёт....
megadruzhinins
11.10.2020 00:01
Какую формулу нужно использовать ,для того чтобы рассчитать количество и сумму стоимости предмета в екселе 9 класс...
tuiyty
10.08.2022 07:00
Кто шарит в python? Хочу сделать программу, но происходит ошибка... Код: import pickle if question.lower() == команда1 : file1 = open( c:/users/user/desktop/folder/folder/text.txt...
Luda2600
01.11.2020 03:06
Какие программы предназначены для обработки текстовой информации...
itrufanova2016
30.04.2021 02:42
Напишите программу, которая в последовательности натуральных чисел определяет количество всех чётных чисел, кратных 5. Программа получает на вход натуральные числа, количество...
Itupoypomogite1
23.11.2021 16:09
Выразите в ГиБ 4096 МиБ = 4096 : 1024 ГиБ = ГиБ 5 242 880 КиБ = 5 242 880 : ГиБ = ГиБ 2 147 483 648 Б = 2 147 483 648 : ГиБ = ГиБ...
Kaspiii
09.11.2022 08:34
P⇒q⇒pданное выражение и с равносильных преобразований выяснить является ли формула выполнимой, тождественно истинной или тождественно ложной....
Ответ:
anyapletneva0
07.10.2020 16:00
Const n=15;
var c:array[1..n] of integer;
k,i:integer;
begin
Randomize;
for i:=1 to n do begin
c[i]:=random(51);
write(c[i],' ');
end;
writeln;
k:=0;
for i:=1 to n do
if c[i] mod 2<>0 then k:=k+1;
writeln('k = ',k);
end.
Пример:
34 45 49 29 19 18 20 29 10 13 35 24 48 42 20
k = 7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота