Nastya251551
16.07.2020 18:51

Инф.9кл.цикл : составить программу вывода таблицы перевода температур из градусов по шкале цельсия в градусы по шкале фаренгейта(f) для значений от 15 градусов c до 25 градусов с шагом 1 по цельсию (f=1,8*c+32). образ: по цельсию по фаренгейту 15 59 16 68 23 77

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gulya6922
07.10.2020 16:02
Программа написана на PascalABC.NET v. 3.3

program task;
var
  F: string;
begin
  writeln('/|\');
  writeln('| По Цельсию  |По Фаренгейту|');
  writeln('|||');
  for var i := 15 to 25 do begin
    str(1.8 * i + 32, F);
    writeln('|      ', i, '     |      ', F, '|':(8 - length(F)))
  end;
  writeln('\|/');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота