radmirnemyshov
30.11.2022 06:42

Написать программу на с++. написать подпрограмму, которая принимает один аргумент и выводит на экран факториал переданного ей числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
алинкаблн
07.10.2020 15:51
#include <iostream>
using namespace std; 

void fac(int n) {
   int s=1;  
   for (int i=1; i<=n; i++) s*=i;
   cout<<s<<endl;
}    

int main() {   
    int n;
    cout<<"number: ";  cin>>n;
    fac(n);
    system("pause");
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота