Войти
Регистрация
Спроси ai-bota
kazah5676446
05.06.2021 01:33
Используя одномерный массив поменять местами первый минимальный и последний максимальный элементы с++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
krokodilol
07.04.2023 16:17
Построить таблицу истинности....
dfgery
21.01.2021 12:36
Каково название группы элементов Ссылки и списки литературы? А) Вставка диаграммы.В) Они позволяют управлять списком научных трудов и списков литературы, а также устанавливать...
qsn50857
14.01.2023 22:37
1.Создайте в программе Word рекламный лист, где будут рекламироваться товары компьютерного магазина. Текст напишите на ваше усмотрение. Проявите творчество. 2.Вставьте...
diana2005n
19.05.2021 08:06
Напишите программу которая будет выполнять данный рисунок Черепаха...
mdjjhhjdjnemash
26.03.2020 15:07
8 тапсырма. Көп нүктенің орнына қажетті есімдіктерді қойып, жаз.Қажетті сөздер: бұл, барлық, ол, оның, олардың бүкіл, бірнеше, сол..алғаш өз ауылында ескіше оқып, хат...
Lev1223
26.03.2020 15:07
1000000*10000000=? Ну решайте...
basgal67
26.05.2022 03:22
8 Complete the review with the correct form of the adjectives in brackets.Adam s TV blog215 followsSaturday wasthe best(good) nightfor TV last week. The presenter laikyoung)...
e2005n
30.11.2020 11:21
Задание 1. Среди перечисленных утверждений выберите верные: 1.1 Литосфера – это твердая оболочка Земли, состоящая из земной коры и верхней части мантии. 1.2 Цунами – это...
hyihy
30.11.2020 11:21
I. Выдача рабу в сельской вилле сенатора Катона Зерно- от 26 до 39 литров в месяц в зависимости от сезона и рода занятий. Оливковое масло-пол-литра в месяц. Соль - почти...
kazbekkaharman
12.03.2021 17:53
二、 填空题: 了 给 完 着 到 过 1.来北京以后,我收( )到了他的一封信。 2.下班以后,她就忙( )买菜,做饭。 3.我把一切手续办( )以后,才告诉她要出国。 4.妈妈要我每个星期都 ( )她打个电话。 5.临来时,爸爸给我买 ( )很多东西。 6.这个地方我们以前没来( )。...
Ответ:
Marina5839458593
07.10.2020 15:34
#include <iostream>
using namespace std;
int main() {
const int n = 10;
int a[n];
int min, max, imin, imax;
srand(time(0));
for (int i = 0; i < n; i++) {
a[i]=rand() % 5 +1;
cout << a[i] << " ";
}
cout <<"\n";
min = a[0]; imin = 0;
max = a[0]; imax = 0;
for (int i = 1; i < n; i++){
if (a[i]<min) {min = a[i]; imin = i;}
if (a[i]>=max) {max = a[i]; imax = i;}
}
a[imin] = max;
a[imax] = min;
for (int i = 0; i < n; i++) {
cout << a[i] << " ";
}
cout <<"\n";
return 0;
}
Пример:
4 5 4 2 4 3 5 4 4 2
4 5 4 5 4 3 2 4 4 2
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота