allan1012
25.04.2020 11:24

Напишите программу, которая генерирует массив из случайных чисел от 20 до 85 в количестве не более 30 чисел. после этого необходимо посчитать количество чисел, больших введенного вами с клавиатуры. hellp решает игоговую оценку

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2007пуля
07.10.2020 15:33
Program n1;
const n=15;
var a: array[1..n] of integer;
i,b,k: integer;
begin
randomize;
write('массив: ');
for i:=1 to n do begin
a[i]:=random(66)+20;
write(a[i],' ');
end;
writeln;
write('введите число: ');
readln(b);
k:=0;
for i:=1 to n do if a[i]>b then k:=k+1;
write('k=',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота