Войти
Регистрация
Спроси ai-bota
Vane12
13.11.2020 21:58
Нужно! написать программу на с++ дан текстовый файл f . переписать в файл g все компоненты файла f с заменой в них символа 0 на символ 1 и наоборот.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
geraveselov20
25.10.2022 14:18
Bь охожее задание. Рассмотри картинки и подумай, по каким темам можносоздать презентации. Распредели картинки поческим группам и дай общее название каждой группе.ТематиАу...
massenia
24.09.2022 08:36
Придумайте тест задачу в программе питон ...
artemgavrev
10.03.2022 01:23
Составить сканворд на тему Мобильные приложения ...
ukjlobfnjh
22.09.2022 06:52
Решить по информатике на первом фото вариант 5...
bogdanshik007
23.09.2021 09:01
программа lazarusпроверить, можно ли описать круг с радиусом r вокруг квадрата со стороной а...
Kornella
09.05.2022 07:29
Какое условие должно выполняться при неравномерном кодировании сообщения чтобы была возможность расшифровать...
Ага67
16.07.2020 16:06
Ввести с клавиатуры число n – количество элементов одномерного массива. последовательно ввести с клавиатуры все элементы массива. отсортировать его по убыванию методом...
Tupiccc
10.01.2020 07:34
Всем . мне нужен зачёт по предмету. не знаю, как создать код со стеками на паскале. если можете, то . заранее . вот условие: составить программу, которая вставляет в...
lizabelova00
02.01.2023 05:18
Сломанный счетчик( python) , ! 40 ! заранее огромное .сломанный счётчик. компьютер спрашивает число, от которого и до которого мы хотим посчитать, а также шаг, с которым...
Король344
18.04.2021 23:15
8: определение информационного объема изображения петя отсканировал 12 изображений одинакового размера и с одинаковыми параметрами сканирования (разрешением и глубиной...
Ответ:
yuliua88
07.10.2020 15:27
В main:
freopen("g", "rt", stdin); freopen("f", "wt", stdout); char c; while(cin>>c){ if(c=='0')cout<<1; else cout<<c; }
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота