Kroo66944
24.01.2023 15:56

Напишите программу на алгоритмическом языке языке блок схем и pascal, вычисляющую квадрат частного суммы двух чисел и их разности.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lenaprivet
07.10.2020 14:59
Program Program1;
var a,b,c,d,e,f:real;
begin  writeln('Введите число 1');readln(a);writeln('Введите число 2');readln(b);
c:=a-b; //Разностьd:=a+b; //Суммаe:=d/c; //Частноеf:=sqr(e); //Квадратwriteln('квадрат частного суммы двух чисел и их разности = ', f);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота