Войти
Регистрация
Спроси ai-bota
sauleshka3
05.06.2023 21:02
Написать программу которая вводит с клавиатуры 5 дробных чисел и вычисляет их арифметическое используя цикл for
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
valeria15queen
14.03.2021 22:55
Какому виду системы объектов относится компьютер материальные системы природные системы нематериальной системы смешанные системы...
vitalinaartikov
14.03.2021 22:55
Составить алгоритм определения разности между квадратом большого и кубов меньшего из двух различных чисел, вводимые с клавиатуры...
karina072006
07.03.2020 04:48
Pascalabs составить программу которая определяет 1) является ли число положительным или отрицательным. 2) считает числа отрицательные и положительные. 3) считает сумму отрицательных...
133719
15.01.2020 13:25
Информатика, алгебра логики...
228Cracker228
04.09.2020 06:10
Графічне розміщення текстових блоків та блоків зображень - це...
Leonardo81
06.02.2023 02:25
Укажите, что содержит Лента: Выберите один или несколько ответов: a. Элементы для форматирования текста b. Номер текущей страницы, количество страниц в документе, число слов, язык,...
Chopykoe
06.02.2023 02:25
Контрольна робота « Служби Інтернету » 1. Які з наведених можливостей можуть надавати користувачам поштові клієнти? ( ) 1. пересилання отриманих листів іншим адресатам 2. цитування...
valeralch
21.01.2021 14:27
Сколько раз выполнится цикл?1) 292) 303) 314) 32...
darinaavans
21.01.2021 14:27
1718,75 Кбайт то информационный объём некоторого файла. С какой частотой дискретизации он закодирован, если продолжительность звучания файла – 20 секунд, а глубина кодирования –...
uikyky
04.02.2021 06:53
Закодировать любым кодирования информации (я люблю...
Ответ:
Надежда777333
07.10.2020 14:52
C++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 5;
float Arr[n], summ(0),sa;
cout << "Введите пять дробных чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
sa = summ / n;
cout <<"Среднее арифметическое =" << sa;
_getch();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота