Войти
Регистрация
Спроси ai-bota
Angelina27609
17.09.2021 21:54
Написать программу , которая находит сумму десяти чисел , введённых пользователем с клавиатуры.написать в виде блок- схемы.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
mmmaaakkkaaarrr
20.03.2021 05:22
Написать программу, которая вычисляет среднюю за неделю температуру воздуха. исходные данные должны вводиться во время работы программы. рекомендуемый вид экрана...
mileenkaaa
25.01.2023 12:28
як називається розсилання повідомлент як правильно рекламного характеру великій кількості користувача?...
Tiktak222
10.04.2020 21:56
Язык С Задание 1 Написать программу, которая принимает двухзначное число и выдаёт 1. Четное число или нечетное 2. Сумму чисел в этом двузначном числе Задание 2 Соревнования...
JIuchno
17.12.2020 00:45
Допустим у меня есть переменная: x = 478;Как мне из этой переменной в виде кода взять только одну из трёх цифр и вывести в монитор порта?Язык програмирования - С++...
Лолыч11
02.06.2023 01:03
Дан одномерный массив. Используя подпрограмму найти разность между максимальным и минимальным элементами массива(язык с++)...
aidnovna
25.04.2023 01:31
Пользователь вводит число n. Напишите программу, которая находит сумму ряда S = 1+2+3+...+n.Использовать только rереаt until. .(в паскале надо )...
ColyaBRO
11.10.2021 12:35
Напишите программу для определения подходящего возраста поссещения бассейна:3-5 лет -«не подходит»;6-10 лет -«подходит»;11-19 лет-«старшая группа»;20и выше-индивидуальная...
Dgj8
03.02.2023 23:54
Написать процедуру terrasa, принимающую 1 аргумент: номер пояса по дзюдо (от 1 до 6) и возвращающую название пояса, которому этот номер принадлежит(1- коричневый,2-синий,3-зеленый,4-оранжевый,5-желтый,6-белый)...
kobita
03.06.2023 19:42
Сопоставьте тип данных с именем первое float...
поварешка1
16.10.2022 21:00
6. Определи результат предыдущего задания, при p=5 А. 25В. 2С. 8D. 10Это СОР по информатике ❤️заранее ...
Ответ:
Rastaforait
07.10.2020 14:45
С++
#include "stdafx.h"
#include "conio.h"
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 10;
float Arr[n], summ(0);
cout << "Введите десять чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
cout << "Сумма элементов =" << summ;
_getch();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота