димон7777
07.03.2022 06:51

Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу к

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Нютикккк
10.09.2020 08:28
Var
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота