Женя3725
16.08.2021 01:26

Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-новыи год 0.80.3- женскии день

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andrei271
07.10.2020 13:50
На каком именно языке программирования вы не написали!
Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.
program easy;
var
a,b,i:string;
begin
a:= 'Новый год';
b:= 'Женский день';
writeln('Введите дату');
read(i);
if i = '0.10.1' then
writeln(a);
if i = '0.80.3' then
writeln(b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота