gona1
16.08.2021 01:26

Составить программу пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. если возраст больше 17, то компьютер должен задать вопрос: "в каком институте ты учишься? " - и, получив ответ, глубокомысленно заметить: "хороший институт". если же возраст меньше или равен 17, то соответственно - "в какой школе ты учишься? " и "неплохая школа". после этого, каков бы ни был вариант, компьютер должен попрощаться: "до следующей встречи! "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
марго170
07.10.2020 13:46
Program znanija_com;
var
v:integer;
k:string;
Begin
writeln('Каков твой возраст?');
read(v);
if v>17 then begin
writeln('В каком институте ты учишься?');
read(k);
writeln('Хороший институт');
end; else
writeln('В какой школе ты учишься?');
read(k);
writeln('Неплохая школа);
end;
writeln('До следующей встречи!');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота