Лях1
22.03.2022 04:54

Составить программу которая определяет количество целых чисел среди 4 которые вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1анж48
10.09.2020 08:28
Program abc;
var i,k:integer;
    b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота