Войти
Регистрация
Спроси ai-bota
Karakatica44
23.11.2022 20:45
Информатика. написать программу в паскаль. ввести 4 числа a, b, c, d. поменять местами сначала a и d, затем c и b, потом a и b
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Д91
28.01.2022 14:22
2.1. с функций макс и найбольший определить три первых филиала по уровню доходов за полугодие. построить формулу....
Дефектолог
10.08.2022 01:55
объясните на любом языкедано натуральное число x.вычислите длину наименьшего отрезка между точками x, a и b...
kety0milka
30.04.2022 18:17
Составьте алгоритм для кумир а: нужно, чтобы робот написал тёма закрашивая клетки на поле. заранее...
ponomarevaaaaaaaaaa
28.11.2021 22:19
Как доказать равносильность логических выржений? ....
anja565449
16.10.2022 09:10
[70б] матрица m [5,8] заполнить исходную матрицу случайными числами из диапазона от -50 до 50. вывести на экран. в одномерный массив f переписать элементы верхней треугольной....
Pomogiteπ
06.05.2021 18:15
Б) для логического сложения: _. _ avb = a & b: lb avb (avb) iā & b 0 0...
HeavenSent
26.06.2022 20:25
Напишите программу в паскале...
nastyap20032
21.01.2020 11:15
Decimal to Binary На вход программе подается натуральное число, записанное в десятичной системе счисления. Напишите программу, которая переводит данное число в двоичную систему...
NikolBarsova
16.03.2020 20:35
Составить программу, которая выводит степени тройки с 1-й по 10-ю...
kostina68
15.07.2020 07:08
Перевести на Пайтон var x,y:intrger;begin readln(x); if x 0 then y:=x+100 else if x=0 then y:=20 else if x 0 then y:sqr(x); writeln(y);end....
Ответ:
annalukyanova7
07.10.2020 13:03
// PascalABC.NET 3.3
// Cборка 1590 от 03.12.2017
begin
var (a,b):=ReadInteger2('Введите a и b->');
var (c,d):=ReadInteger2('Введите c и d->');
swap(a,d); swap(c,b); swap(a,b);
Println(a,b,c,d);
end.
Пример:
Введите a и b-> 1 2
Введите c и d-> 3 4
Результат: 3 4 2 1
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота