Shynar958
04.01.2021 07:14

Составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду): код города москва-495 код города с. петербург_812 код города краснодар 861 стоимость разговора москва=1.2 стоимость разговора с петербург=2.12 стоимость разговора краснодар 5.12 назавания соответстуещего города должны выводится по коду:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kokola500001
07.10.2020 12:57
Program gg;
var
a,b,c,d:integer;
begin
b:=495;
c:=812;
d:=861;
writeln('Введите код страны');
read(a);
if a=b then
writeln('Москва. Стоимость разговора 1.2');
if a=c then
writeln('Петербург. Стоимость разговора 2.12');
if a=d then
writeln('Краснодар. Стоимость разговора 5.12');
end.

Если хочешь b c d можешь заменить числами, мне просто удобнее через массивы.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота