anitayun0518
22.09.2022 01:50

Напишите программу (паскаль). подсчитать кол-во учеников, из 12 человек, кто за контрольную работу работу получил 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vgorelova62
07.10.2020 12:52
Program znanija;
var
a,b,c:integer; znanijacom:array [1..12] of integer;
Begin
a:=12;
for b:=1 to 12 do begin
znanijacom[b]:=random(5+1);
if znanijacom[b]=5 then c:=c+1;
End;
writeln('5 получили ',c,' человек');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота