Войти
Регистрация
Спроси ai-bota
МадамСермази
16.02.2020 10:00
Составить программу дня нахождения модуля целого числа из клавиатуры . составить полную программу !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ordabaevabayan
30.04.2021 22:15
Делать в паскале : запросить с клавиатуры четное 5-значное число , начинающееся тройкой и напечатать сумму его цифр. если вводится не то число , то сообщить об этом...
erra1337
30.04.2021 22:15
Как вычислить место-нахождение друга с компьютера (ноутбука , компьютера , планшета и другой компьютерной техники )...
danchik00148
09.06.2021 03:43
Выпишите имя корневого каталога,путь к файлу его расширение: а. d: \ архив \ отчеты \ образец.docx б. e: \ документация \ корреспонденция \ исходящая \ поощрения \...
aydin123
15.10.2020 12:55
Написать программу на языке с++.в распоряжении имеются только 5-рублевые монеты.определить , сколько монет понадобится для оплаты цены , заданной целым числом, и какова...
danilaman
27.04.2022 05:24
Задание 1 Опишите историю создания электронной почты Приведите примеры электронных почтовых сервисов задание 2 Что такое электронный адрес Приведите примеры электронных...
serpermiakov
25.02.2023 08:56
N = int(input()) x = list(map(int,input().split())) q = int(input()) i = [] g = 0 for z in range(q): c = int(input()) i.append(c) for u in range(q): for d in range(n):...
temur4
10.09.2022 00:21
Пример: Program gg; var s,i:integer; begin s:=0; for i:=1 to 5 do s:=s+i; writeln(s); end. В алгоритме выполняются три операции. 1. Присваивание s:=0; 2. И две операции...
farij
18.10.2021 02:30
Массив состоит из 15 случайных элементов.получить массив,в котором элементы 1-ого массива имеют противоположный знак.в полученном массиве удвойте элементы,которые меньше...
ulia09200413
03.06.2020 18:38
Pascal.abc дано случайное количество чисел, узнать сколько совершенных чисел в этом ряду (написать программу)....
timon040805
03.06.2020 18:38
Решить по паскалю. дан целочисленный массив из 30 элементов,элементы массива могут принимать значения от 0 до 100.напишите эффективную программу которая позволит найти...
Ответ:
krngorohova
07.10.2020 12:40
Var x:real;
Begin
write('x=');
readln(x);
x:=abs(x);
write('|x|=',x);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота