vickyin1519
08.08.2020 20:03

все перепробовал составить программу, которая удалит из введенной строки все цифры.( напишите )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladazimenko15
07.10.2020 12:37
Var s,st,sm: string;
    i,k: integer;
begin
  sm:='0123456789';
  write('строка: '); readln(s);
  st:='';
  for i:=1 to length(s) do
  begin
    k:=pos(s[i],sm);
    if k=0 then st:=st+s[i];
  end;  
  writeln('новая строка: ',st);
end.

строка: 12абв1е2н12вав14
новая строка: абвенвав
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота