roksanaatalan
11.03.2023 23:43

Написать программу: дано трехзначное число. найти сумму цифр числа и определить является ли она четным числом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jdjenud
26.08.2020 20:27
//Pascal
var a, sum: integer;
begin
write('Введите число:'); readln(a);
  while a <> 0 do
  begin
    sum := sum + (a mod 10);
    a := a div 10;
  end;
  writeln('Сумма цифр = ', sum);
  if sum mod 2 = 0 then writeln('Сумма четная')
  else writeln('Сумма нечетная')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота