victoriareih
11.01.2020 15:06

Составить программу на языке паскаль составить программу разветвляющей структуры написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gonsh1240
07.10.2020 12:36
Var a:integer;
begin
 read(a);
 if a mod 2=0 then writeln('Число четное')
 else writeln('Число нечетное')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота