Войти
Регистрация
Спроси ai-bota
аринка129
20.09.2022 23:19
Составить программу на языке паскаль, которая считывает число а, увеличивает его в семь раз, выводит результат на экран. 8 класс !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SofiaDash
14.01.2023 21:58
Что такое for, to, do, downto, while,...
ProKingcool
14.01.2023 21:58
Что такое составной оператор? в каких случиях составной оператор используется в операторе ветвления...
HeavenSent
14.01.2023 21:58
Как работать в paskal abc с рондомом?...
Комарова23
30.05.2022 10:20
КРЧ, ПОБЫСТРЕЕ ЖДУ ТВОЕЙ ГОСПОДИН...
Veroni4ka7090
18.07.2022 20:48
Как на с++ выбрать среди элементов массива отрицательные и упорядочить их по возрастанию. можно не весь код а только ту часть где происходит отбор и сортировка...
lenawer
13.01.2021 14:54
Решить Задачу 18. 8 класс Инфа....
annachernoirova
13.01.2021 16:00
На одной улице в одном доме живут трое друзей. один мальчик мечтает быть лётчиком, второй-водителем, а третий-машинистом. их имена-саша, руслан и фёдор. у мальчика, кот. хочет...
drobdrod
12.10.2021 00:52
А) Постройте таблицу истинности для данного логического выражения: BVB&C. б) Преобразуйте данное в предыдущем задании логическое выражение в логическую схему...
Хряшка
11.11.2021 17:32
Динамические строки и массивы строк получить строку, представляющую собой конкатенацию двух строк. определить длину строки. сравнить два введенных строк....
yfyfhvfyf
17.01.2023 03:44
Данные объемом 12 мбайт из пункта а в пункт б по канату связи. обеспечивающему скорость передачи данных 2 бит в секунду, а затем из пункта бв пункт в по канату связи, обеспечивающему...
Ответ:
Mapгарuтa
21.08.2020 07:30
Program z1;
var a:integer;
begin
read(a);
writeln(a*7);
end.
0,0
(0 оценок)
Ответ:
Taylis69
21.08.2020 07:30
Program ABC;var A:real;beginread (A);write (A*7);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота