Войти
Регистрация
Спроси ai-bota
несахар1
09.11.2021 17:56
Сформировать массив из 10 случайных целых чисел из отрезка от -10 до 10 вывести номера чётных элементов массива
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Krst263
11.02.2022 08:43
Как нарисовать собаку в программе кумир? ...
артур614
29.07.2020 15:14
C++ решите через string много дни недели пронумерованы следующим образом: 0 — воскресенье, 1 — понедельник, 2 — вторник, . . , 6 — суббота. дано целое число k, лежащее в диапазоне...
annar2001
15.11.2020 09:19
Внекотором языке есть только три символа: ? , ! и *. сколько различных сообщений из пяти знаков, которые заканчиваются символом *, есть в этом языке?...
1970даша
30.01.2021 03:18
При редактировании приложения вышла такая ошибка: /data/data/com.gmail.heagoo.apkeditor.pro/files/decoded/res/values/styles.xml: 359: error: resource entry newsfeedtablayout already...
Tomi200
25.01.2020 12:37
Надо 4. в системе программирования pascal abc onставьте программы для создания изображений с использо.ванием процедур (рис. 3.4)....
svo20030227
21.02.2021 00:18
Представьте следующую информацию в наиболее наглядном виде с вашей точки зрения форме: длина нила 6671 км,дуная 2850км,волга 3530км,дона 1870 км....
vdhfhsbh
07.11.2021 20:15
Найти стоимость заданного количества ткани. цена и количество вводятся с клавиатуры. ( составьте программу паскаль) язык программы паскаль....
f0kYsss
27.05.2020 11:51
Сколько единиц в двоичной записи числа 65...
girrrrl
03.06.2021 14:43
Задание Выберите правильные имена для программ: Выберите все подходящие ответы из списка ж56 begin 1bv F2.t dac? _yt wit1 ot_5_dl...
amira20061020
29.06.2022 01:22
Петин учитель живёт на проспекте Математиков в доме n и квартире k. Чтобы решить, какой вариант контрольной выдать Пете, он n раз подряд записывает количество цифр в номере своего...
Ответ:
AntonBobko
07.10.2020 12:09
Program z1;
var a:array[1..10] of integer;
i:integer;
for i:=1 to 10 do
begin
a[i]:=random(20)-10;
if i mod 2=0 then writeln(a[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота