XxNoNamexX
04.06.2020 07:42

Составить программу которая вводит 5 чисел и подсчитывает количество четных и нечётных чисел нужно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MaryKat04
07.10.2020 11:55
Var
a,b,c: integer;
begin
readln(a);
c:=0;
while a<>0 do
begin
b:= a mod 10;
a:= a div 10;
if x mod 2=0 then 
c:=c+1;
end;
writeln(c)
end.
0,0(0 оценок)
Ответ:
OvenNeON
07.10.2020 11:55
Var a,z,q:integer;
begin
readln(a);
q:=0;
while a<>0 do
begin
z:=a mod 10;
a:=a div 10;
if a mod 2=0 then
q:=q+1;
end;
writeln(q);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота