Словарь11
13.02.2022 14:08

Составьте программу которая подсчитывает количество цифр в строке(коды цифр от 48 до 57)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Deloroza
07.10.2020 11:54
Var s: string;
    i,n: integer;
begin
   n:=0;
   write('строка: ');  readln(s);
   for i:=1 to length(s) do 
     if ord(s[i]) in [48..57] then inc(n);
   writeln(n);
end.

строка: абвг12де0124уст
6
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота