Войти
Регистрация
Спроси ai-bota
monkey06
31.07.2020 15:46
Напишите программу для решения следующей : с клавиатуры последовательно вводится 50 целых чисел,определить их сумму.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Девочка1124
18.04.2023 03:01
Укомпьютера, подключенного к сети internet, обязательно должно быть: а) ip адрес б) доменное имя в) web страница г) url адрес...
LaiZyHero
18.04.2023 03:01
Для записи текста, каждая страница которого состоит из 20 строк по 60 символов, использовался 128-символьный алфавит. какой объем информации содержат 3 страницы текста...
neverr
18.04.2023 03:01
Составьте программу в паскале по теме двумерные массивы. : даны две матрицы а(nxn) и с(nxn).написать программу вычисления матрицы с^т(а+а) где с^т транспонируемая матрица....
Рауза1951
22.08.2021 12:33
Напишите программу подсчета количества положительных, отрицательных чисел и чисел, равных нулю. Ввод чисел с клавиатуры....
dk050805
25.01.2020 09:54
Исполнитель Редактор получает на вход строку цифр и преобразовывает её. Редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить (v,...
Ренчик223
03.09.2022 22:09
Сделайте , мне надо делать а я в деревне нахожусь не успеваю доделать ...
Cat1235679
13.03.2021 18:00
Сделать : создайте алгоритм нахождения площади прямоугольного треугольника и оформите его в виде блок-схемы...
khavakim
19.10.2020 02:13
Пайтон цикл while. у васі є 1 гривня. щодня він економить на сніданках m гривень. через скільки днів у нього буде 112 гривень?...
Touka1337
19.05.2022 01:32
От прямоугольника каждый раз отрезается квадрат максимальной площадью. составьте программу которая находит число таких квадратов. программа получает на вход два целых положительных...
alenzhaparkulov
04.05.2020 07:32
2. Реши кроссворд.1.2. и3.р4.y5.с...
Ответ:
esina3010
07.10.2020 11:46
begin
Writeln('Сумма введенных ',ReadSeqInteger('Вводите:',50).Sum)
end.
Пример
Вводите: 45 52 92 -47 -51 -66 14 27 57 20 27 -78 18 -53 -53 -90 74 -47 86 -89 3 52 -61 3 1 47 -46 -100 -91 -17 51 -89 49 58 62 3 6 -59 82 24 55 30 -79 -70 -97 12 -41 -44 100 -22
Сумма введенных -240
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота