Войти
Регистрация
Спроси ai-bota
87711077664ZE
03.01.2020 12:11
Написать программу на с++. знайти максимальний елемент у третьому рядку матриці р(5,5) і його індекс. значение масивив задаеться довильно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
antonareninozvuw8
05.04.2023 13:21
1. Выполнить домашнее задание (учебник информатики Л.Л. Босова – стр. 129 - «Работа 3. Алгоритмы с повторениями для исполнителя Чертёжник» - задание 9 (в). В КУМИРЕ ОТВЕТ СКИНЬТЕ...
05971vitaznadez
19.12.2022 12:00
1. Какой информационный объём в мегабайтах занимает стереоаудиофайл длительностью 1 мин 4 сек, если при его оцифровке использовали частоту дискретизации 32 кГц и разрешение 16...
стланка
18.02.2020 06:32
На вход подается строка имеющая вид: фамилия имя 2 фамилия где и - предметов. надо написать программу, показывающую имена и фамилии ненабравших мин. - 30....
egorlapin2004
03.06.2022 22:34
Если в ячейке электронной таблицы отображается следующая последовательность символов ### то это означает?...
КостяТрестьян
03.06.2022 22:34
Как должна быть описана переменная fl, если она вычисляется по формуле fl: =a/b? а как можно описать переменные a и b?...
гататвтврвга
17.10.2022 16:25
Путём копирования и склейки выделить: из слова “путеводитель” слова “путь”, “водитель”, “дело”, “пудель”, “дети”. .. надоо...
kirillfox99ozbdp8
25.04.2021 03:26
Путем копирования и склейки выделить: б) из слова “форматирование” слова “форма”, “тир”, “вата”, “тема”,...
konstontinopols
08.02.2022 09:37
Главный редактор журнала отредактировал статью, и ее объем уменьшился на 2 страницы. каждая страница содержит 64 строки, в каждой строке 32 символа.информационный объем статьи...
Помидоркин001
08.02.2022 09:37
Какое из полных имен файла не может принадлежать файлу кошка.gif размером 5 мб а) с: \ фото_2013\лесные_хищники\кошка.qif б) мой компьютер\кошка.gif в) d: \ фото_2013\люди\кошка.gif...
Nkpr
11.03.2022 14:24
Нужно сложить ip адреса с таких цифр 6,5,2 7,0,1 8,3,2...
Ответ:
KiskaDasha
01.09.2020 13:26
#include <iostream>
using namespace std;
int main() {
const int n=5;
int p[n][n];
srand(time(NULL));
cout << "Матрица:\n";
for(int i = 0; i < n; i++){
for(int j = 0; j < n; j++){
p[i][j]=rand() % 50;
cout << p[i][j] << " ";
}
cout << "\n";
}
int max = p[2][0], jmax=0;
for(int j = 1; j<n; j++)
if (p[2][j]>max) {
max = p[2][j]; jmax = j;
}
cout << "max = p[3,"<<jmax+1<<"] = "<<p[2][jmax]<<"\n";
}
Пример:
Матрица:
33 28 18 49 22
9 43 6 18 37
2 25 8 36 21
29 6 1 35 5
46 23 42 27 46
max = p[3,4] = 36
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота