irinamotorueva
05.04.2021 09:33

Ошибка в pascal (встречен конец файла, а ожидался оператор) program qq; var a,b,c,max: integer; begin writeln('введите три целых числа и найдите наибольшее из них'); read(a,b,c); if a> b then begin max: a; end; begin if c> a then begin max: c; writeln('наибольшее число',max); end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Yuska11
07.10.2020 11:37
После max ты поставил ":" (max:a; max:c;) а надо ":=" (max:=a; max:=c;)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота