motakina12
11.05.2022 20:46

Написать программу, которая показывает пользователю список животных и предлагает выбрать одно из них. после того, как пользователь сделал выбор, программа в ответ показывает какие звуки издает выбранное животное. на с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
erikfarzaliev
07.10.2020 11:18
/*VS C++*/
#include <iostream>
using namespace std;
int main() {
    setlocale(LC_ALL, "Russian");
    cout << "Выберите животное:" << endl;
    cout << "1 - Собака" << endl;
    cout << "2 - Петух" << endl;
    cout << "3 - Кот" << endl;
    int a;
    cin >> a;
    switch (a) {
    case 1: {
        cout << "Гав-гав." << endl;
        break;
    }
    case 2: {
        cout << "Кукареку." << endl;
        break;
    }
    case 3: {
        cout << "Мяу." << endl;
        break;
    }
    default: cout << "Животное с таким номером отсутствует!" << endl;
    }
    system("pause");
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота