goshakuzovniko
18.03.2020 14:41

Написать программу на я/п паскаль : среднее арифметическое пяти произвольных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
popova2017
07.10.2020 11:10
Var a,b,c,d,e,sum:integer;
begin
b:=random(-10000;10000);
a:=random(-10000;10000);
c:=random(-10000;10000);
d:=random(-10000;10000);
e:=random(-10000;10000);
sum:=a+b+c+d+e;
write(sum/5);
end.
0,0(0 оценок)
Ответ:
MaxZvanie
07.10.2020 11:10
Var a, b, c, d, e: real;
begin
write('Введите 5 чисел через пробел: '); readln(a, b, c, d, e);
writeln('Среднее арифметическое = ', (a+b+c+d+e)/5);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота