JuMpEr104
03.05.2020 07:33

Составить программу которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала регулируется стрелками на клавиатуре)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
povolyasha
07.10.2020 11:02

Картинка должна быть в папке с программой и быть в формате BMP

uses
graphabc;

var
n: string;
b: Picture;
s:integer;

begin
writeln('введите расстояние до зеркала');
readln(s);
write('Введите имя файла рисунка: ');
readln(n);
window.Clear;
b := Picture.Create(n);
b.Load(n);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(50+2*s,50);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота