Составте программу, которая формирует массив из 5 целых чисел,элементы массива вводятся вручную с клавиатуры. найдите максимальный элемент в массиве. ответ вывести в формате "мах=".
//Pascal var A: array[1..5] of integer; i: byte; MAX: integer; begin writeln('Заполнение массива.'); for i := 1 to 5 do begin write('A[',i,'] = '); readln(A[i]); end; MAX := A[1]; for i := 1 to 5 do begin if A[i] > MAX then MAX := A[i]; write(A[i]:4); end; writeln; writeln('Максимальный элемент в массиве = ', MAX); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку