Войти
Регистрация
Спроси ai-bota
Евгений2391
22.05.2022 18:48
2/3+3/4+4/+10/11 составить программу в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dashavr1
08.02.2021 19:44
Із двобічної системи в десяткову 11100110101011001...
дмитрий462
11.02.2022 15:14
Каково основное назначение электронных таблиц? Что такое книга? Что такое лист? Что такое ячейка? Что такое диапазон / блок ячеек? Опишите основные типы данных, содержащихся в ячейках...
MaksimKim2005koreec
27.07.2022 12:35
Замените все четные элементы одномерного массива на их квадраты, а нечетные увеличьте вдвое...
cool107
16.11.2021 09:49
15 ! составьте правила взаимоотношений в классе буду !...
isshaixyt5
16.11.2021 09:49
Сделать разбор предложения кроты по ночам трудились в лесу на поляне и всю ее разрыли...
hristina112
16.11.2021 09:49
Прочитайте слова и их по их звуковым обозначениям скворец морковь ночной речь...
Пан2007
16.11.2021 09:49
Какие четные и какие нечетные числа расположены между числами 3) -12,3 и -4,4 2) -4,2 и 10,01; числами: 6) -8,1 и -7,9 1) -5,8 и 9,1; 5) -6,4 и 0,6; 4) -0,9 и 1,8;...
Aslihaaan
16.11.2021 09:49
Найдите музыкальные произведения в умеренном темпе и в медленном темпе. кому не сложно ответьте (20 )...
bokkvika2908
16.11.2021 09:49
Какое свойство воды позволяет живым существам использовать её в своём развитии. а прозрачность б вкус в запах г растворять многие вещества...
dasha5282
16.11.2021 09:49
Вкоробке лежат шарики красного, жёлтого, зелёного и синего цвета. шариков каждого цвета разное число, не менее одного. красных, жёлтых и зелёных вместе - 6, жёлтых, синих и красных...
Ответ:
gleb21717
21.08.2020 07:22
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
Вариант 1. Приблизительное решение.
begin
Writeln('S=',2.To(10).Select(t->t/(t+1)).Sum)
end.
Результат
S=7.48012265512266
Вариант 2. Точное решение
uses NumLibABC;
begin
var s:=Frc(0);
for var i:=2 to 10 do s+=Frc(i,i+1);
Writeln('Точное значение ',s,', приближенное ',s.ToReal)
end.
Результат
Точное значение 207349/27720, приближенное 7.48012265512266
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота