Войти
Регистрация
Спроси ai-bota
Zein304
21.04.2023 06:30
Составьте программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат блок схема
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
alinaabpamenko1996
03.06.2022 17:16
У середовищі прикладної програми Simulink розробити комп’ютерну (імітаційну) модель ІЦ як системи масового обслуговування (СМО) (рис. 1), визначити її характеристики...
лаброри
22.08.2022 14:48
Как эта формула будет выглядеть в excel? вычислить сумму [tex]\frac{sin(1)}{cos(2)}+ \frac{sin(2)}{cos(3)}+ +\frac{sin(9)}{cos(10)}[/tex]...
deniskalopatin
15.01.2020 17:25
ПО ИНФОРМАТИКЕ Дано двузначное число. Определить, является ли сумма его чисел двузначным числом. ПАСКАЛЬ.СОСТАВНОЙ ОПЕРАТОР...
hotrikplayp03euu
21.01.2021 18:09
Выполните действия: 1 3/5 × 8 + 2,9 × 5/7,5 × 1,3 - 0,5 + (60 - 18 3/4) ÷ 25/(7/12 + 0,15) × 15; ≡...
Olgotata
21.01.2021 18:09
Цех по плану должен выпускать за день 1200 лампочек но он выпускает по 1320 лампочек на сколько лампочек больше всех выпустят за 14 дней...
Wolffy
21.01.2021 18:09
1)какая часть пути останется, если пройти 20 процентов пути? а)1/5 в)3/5 с)2/5 d)4/5 2) ученика составляет 4/5 части от мастера. на сколько процентов мастера больше...
Yutik
21.01.2021 18:09
Сочинение на каз яз каникулы я проводила дома и просто бездельничала можете просто написать на а я сама переведу и кстати нужно 9-10 предложений...
castafirs
20.11.2020 13:21
Из города а в город в, расстояние между которыми 240 км одновременно выехали автобус и легковая машина....
Gerty21
20.11.2020 13:21
Open the brackets. i (not to drink) coffee now. i (to write) an english exercise....
KoRiiZa
20.11.2020 13:21
Довжина вулицi 800м, а ширина -15м. её заасфальтували. на кожнi 100 м2 пiшло 3 т асфальту. скiльки всього тонн асфальту пiшло на покриття вулицi? будь ласка....
Ответ:
Nikanikansjs
21.08.2020 07:22
Program z_1;
var a:real;
begin
read a;
If a>0 then writeln(a) else writeln(a*a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота