Fjkskdnxk
18.01.2023 15:41

Составьте программу которая заполняет массив b1..8 случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количеством элементов с четными значениями хоть каким решением

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Aleksandra20061
07.10.2020 10:47
Program n_1;
var b:array[1..8] of integer;
i, n, p, f:integer;
begin
p:=1;
f:=1;
writeln('Введите кол-во элементов');
readln(n);
for i:=1 to n do
begin
b[i]:=random(10)+1;
write(b[i],' ');
If i mod 2=0 then p:=p*b[i];
If i mod 2<>0 then f:=f*b[i];
end;
writeln('p=',p);
writeln('f=',f);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота