ainesk12
22.08.2020 15:49

)надо написать программу вычисления по информатике (х^2+1) , если х> 0 иначе (х^2-1)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shabralievaaimp03wgf
21.08.2020 07:15
Program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('ответ равен= ',S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота