Напишите программу, которая формирует случайным образом формирует одномерный массив размером 50 из целых чисел из интервала [-, а затем определяет количество положительных чисел в массиве.
const n=50; var a:array[1..n] of integer; i,k:integer; begin for i:=1 to n do begin a[i]:=RANDOM(61)-30; write(a[i],' '); end; k:=0; for i:=1 to n do if a[i]>0 then k:=k+1; writeln('количество положительных чисел массива=',k); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку