Влад200619
07.06.2023 14:44

Напишите программу, которая выводит на экран таблицу умножения для чисел от 1 до 9. столбцы должны разделяться символом табуляции. в конце строки символа табуляции быть не должно, они должны находиться только между столбцами. всё на питоне

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ниёля1
07.10.2020 10:29
Python 3:
for x in range(1, 10):
    print(*[x*y for y in range(1, 10)], sep="\t")
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота