Войти
Регистрация
Спроси ai-bota
mddfdfdf
24.07.2021 13:00
:написать программу, которая выведет на экран таблицу умножения (через оператор while)(всю), типа: 2*2=4; 2*3=*9=72; 9*9=81. язык- pascal abc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Dispasito
29.11.2020 06:50
Написать программу для паскаль через оператор case. для целого числа k от 1 до 99 напечаать фразу мне k лет , учитывая при этом что при вводе некоторых значений k слово лет надо...
Sofa1351
04.01.2021 10:15
Что в microsoft excel понимается под числами...
nhxjjxjx
04.01.2021 10:15
Дан целочисленный массив a. найти в нем два наименьших элемента....
dmitriy1978
24.01.2022 23:13
Python.что делаю неправильно?...
89267989725
29.12.2021 11:27
вкажіть тип записаних слів а) індифікатори; б) службові слова; в) набір символів cosx; A*B; AB; Apple; 100G; Pascal; A100...
пантера49
11.02.2023 17:45
Что называется информациовностью сообщения...
vaniaslavioglo
01.11.2020 23:32
Пишет , что ожидалась переменная. где ошибка или какая переменная ? не могу понять. program a; var x: real; begin write ( ввести число ); readln (x); а: =abs (x-7); write (x, уменьшить...
МарысяДэн
01.11.2020 23:32
Даны три числа в десятичной системе счисления: a=56, b=141, c=98. переведите a, b и c в двоичную систему счисления и выполните поразрядно логические операции a v b & c. ответ...
kovalvladislavoxx9e6
25.04.2022 12:15
Дан массив заполненные числами [-100..100], поменять знаки элементов массива на противоположные....
Mondy228
25.04.2022 12:15
Пользователь работал с каталогом c: /предметы//текст. сначала он поднялся на два уровня вверх и после этого спустился сначала в каталог информатика, а потом в каталог оценки. запишите...
Ответ:
misha081
07.10.2020 10:29
Var
n, i: integer;
begin
n := 0;
while (n <= 1) or (n > 10) do
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
end;
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
без проверки
var
n, i: integer;
begin
write('Введите n в диапазоне от 2 до 10 = ');
readln(n);
for i := 1 to 9 do
writeln(n, ' * ', i, ' = ', n * i);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота