Войти
Регистрация
Спроси ai-bota
Марьяша077
08.01.2023 09:47
Напишите программу подсчитывающая количество минимальных элементов в заданном массиве
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Sakura171
13.03.2022 18:11
Практическая по информатике Не совсем понятно, что сюда надо писать. ЗАДАНИЕ ВО ВЛОЖЕНИИ...
zuldzbeysengaz
07.01.2020 11:37
1.создать массив a из 10 целых чисел, принадлежащих промежутку [-50; 50]. вывести полученный массив на экран, подсчитать сумму положительных элементов и количество отрицательных...
viktoriyakluch
11.06.2021 05:18
Скласти програму для обчислення всiх двоцифрових чисел...
azim20071
20.08.2022 02:42
Сколько цветов содержится в палитре растрового редактора, если на кодирование каждого пикселя отводится 7 бит?...
Полина1111111С
29.03.2021 21:27
Ввести строку из текстового файла. продублировать в ней все цифры. остальные символы оставить без изменения. pascalabc.net (продублировать это значит приписать к каждой цифре...
sonka247
27.06.2021 06:28
Өз компьютеріңде орнатылған программаларды қарап шығып, кестені толтырыңдар...
Anasteija
16.11.2022 20:07
Как выбрать студентов, получивших 2 хотя-бы по одному из предметов?...
Викарайс
24.09.2022 09:42
A 2.НиM8.СЯ1. Іс-әрекеттің жоспарланған нәтижесі.2. Оны бейнелеу үшін оның суретін салуға немесе дайынсуретті қолдануға болады.3. Қажетті нәтижеге жеткізетін әрекеттердің рет-ретіменорындалуы.4....
TEM1KK
18.01.2023 16:05
На какой компакт диск можно записать информацию с компьютера? A)CD-ROMB)DVD-ROMC)CD-MD)CD-R...
leesasha083
04.06.2020 19:36
Что является внешней памятью компьютера?(докажите)А)HDDB)RAMC)ROMD)LCD ...
Ответ:
dfhdfhf20022004
07.10.2020 10:28
Program glg;
var
a:array[1..10] of integer;
min, kol: integer;
begin
i := 0;
kol:=0;
min:= 100000;
while i < 10 do
begin
readln (a[i]);
if a[i] < min then min:= a[i];
end
i:=0;
while i < 10 do
if a[i] = min then kol = kol + 1;
writeln(kol);
end.
Если ошибки будут, пишите в комментарии. Я с телефона писал, мог где-нибудь, да ошибиться. (Написано на Pascal)
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота