Дан массив из 10 элементов. составить программу которая даёт ответ на вопрос есть ли в массиве более одного элемента равного максимальному. ответ выводится в виде да/нет. pascal.
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017 // Внимание! Если программа не работает, обновите версию!
begin var a:=ArrRandom(10,1,9); a.Println; if a.Where(t->t=a.Max).Count>1 then Writeln('Есть элементы, равные максимальному') else Writeln('Нет элементов, равных максимальному') end.