SuperAlinina
22.05.2021 01:48

Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался периметр (как на картинке)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
antoxor
07.10.2020 10:16

Обычная конкатенация строк.

var a,b,p:integer;

begin

readln(a,b);

p:=2*(a+b);

writeln('p = 2*(', a,' + ', b, ') = ', p);

end.


Написать программу в паскале по нахождению периметра прямоугольника так, чтобы вместо р писался пери
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота