fukurochanmiup04xjx
27.05.2022 23:31

На paskal напишите программу, которая вычесляет среднюю температуру воздуха за 10 дней, выведит на экран max и min значение температуры. данные вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
О2Л3Я4
07.10.2020 09:52
Var A:array [1..10] of integer;
b,min,max,i:integer;
c:real;
begin
b:=0;
c:=0;
for i:=1 to 10 do readln(A[i]);
for i:=1 to 10 do b:=b+A[i];
c:=b/10;
min:=A[1];
max:=A[1];
for i:=1 to 10 do 
if A[i]<min then min:=A[i];
for i:=1 to 10 do 
if A[i]>max then max:=A[i];
writeln(c);
writeln(min);
writeln(max);
end.             
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота