Войти
Регистрация
Спроси ai-bota
Полина20042909
12.05.2023 18:14
Написать программу, которая выводит таблицу значений функции у = \х - 2| + |х + 1|. диапазон изменения аргумента - от -4 до 4, шаг приращения аргумента — 0,5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vladaua2005p06s4b
28.11.2021 14:59
По правилам техники безопасности монитор располагают на такой высоте, чтобы центр экрана был на 15-20 см ниже уровня глаз. укажите угол наклона монитора: ....
doreaan
19.03.2022 11:37
Запишите числа 158 и 1879 в развернутой форме...
vladosik1885
03.05.2020 19:36
Напишіть пліз коротко 1. Які оператори для опису алгоритмічної структури повторення використовують у програмах мовою програмування Free Pascal? 2. Чим відрізняються оператори для...
wadwad1wad
05.01.2022 09:33
Информатика в Excel, моделирование...
Elina1151
05.01.2022 09:33
1. Дано предложение. Определи, правильно ли оно записано. В каждой реке различают место её зарождения—исток и место (участок) впадения в море, озеро или слияния с другой рекой—устье....
AkiraK666
08.01.2022 22:23
ШРади бога Цветное растровое графическое изображение с палитрой 256 цветов имеет размер 320*200 точек. Какой информационный объем имеет изображение? ответ представить в Кбайтах....
Элис6666666666
03.04.2022 21:28
Решите все задания на скриншотах...
crybaby1916
01.11.2020 14:49
Завтра экзамен! решение с подробным в таблице dat представлены данные о количестве голосов, поданных за 10 исполнителей народных песен (dat[1] – количество голосов, поданных за...
5д6д7д
01.11.2020 14:49
На зачётной работе по ученикам 9 класса было предложено 12 . зачёт можно получить, если правильно решить не менее 8 . сколько учеников получило зачёт? вычислите среднее количество...
Карина162005
05.12.2021 04:42
Azerbaycan dilindeki latince sözler hangileri...
Ответ:
likagluxova
10.09.2020 06:59
PascalABC.NET
Версия 3.3. сборка 1583 (25.11.2017)
var x:real;
begin
x:=-4.5;
writeln('x y');
for var i:=1 to 17 do
begin
x:=x+0.5;
writeln(x,' ',abs(x-2)+abs(x+1));
end;
readln;
end.
Пример:
x _ y
-4 _ 9
-3.5 _ 8
-3 _ 7
-2.5 _ 6
-2 _ 5
-1.5 _ 4
-1 _ 3
-0.5 _ 3
0 _ 3
0.5 _ 3
1 _ 3
1.5 _ 3
2 _ 3
2.5 _ 4
3 _ 5
3.5 _ 6
4 _ 7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота