Ввести одномерный массив из 13 элементов. определить сумму элементов, которые при умножении на 4 значение большее чем при возведении в квадрат. напишите программу, .
Program n1; const n=13; var a: array [1..n] of integer; i,sum:integer; begin randomize; sum:=0; write('исходный массив: '); for i:=1 to n do begin a[i]:=random(50); write(a[i],' '); if a[i]*4>a[i]*a[i] then sum:=sum+a[i]; end; writeln; write('искомая сумма: ',sum); end.