Войти
Регистрация
Спроси ai-bota
nastyakot11
17.11.2020 11:27
Найти периметр треугольника: а=2, в=3, с=4 на языке паскаля написать программу решения
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Inozemceva1981
15.12.2020 04:54
Сообщение записано буквами из 32 символьного алфавита содержит 45 символов какой объем информации оно несёт...
qwerty91a
14.05.2020 07:52
Какова информационный вес одного символа компьютерного алфавита мощность которого равна 512? ...
ka931
02.10.2022 16:56
вычислите величину адресного пространства процессора ( ядерная шина 32-разрядная) ...
helpme177
10.02.2020 07:32
Напишите программу вычисления произведения ненулевых эл. массива. Проверьте работу программы {7, 25, 4.5, 0, 17, 61, - 10, 0, 1, - 4, 22}. Произведения ненулевых эл равно:......
nadjanikiforovp0bx40
21.09.2022 01:12
Pascal. для решения используйте используйте цикл с предусловием. постройте блок - схему и напишите программу для нахождения суммы десяти первых элементов ряда....
EnemySSS
02.08.2022 20:19
Найдите такое минимальное целое положительное число n, что если прибавить его к 1111 и перевести результат суммирования в двоичную систему счисления, то получившаяся запись...
ЛехаФомин
10.11.2022 21:43
Разработать алгоритм программы, которая вычисляет факториал введённого с клавиатуры числа. факториалом числа n называется произведение целых чисел от 1 до n. например, факториал...
Privet206
28.10.2021 03:57
Запиши целое число в виде суммы разрядных слагаемых — единиц, десятков, сотен, тысяч и так далее. 2459= ⋅10000 ⋅1000 ⋅100 ⋅10 ⋅1 3651= ⋅10000 ⋅1000 ⋅100 ⋅10 ⋅1...
gyuzal1
16.08.2021 08:35
Разнообразие цветов на экране получается путем смешивания каких цветов. (Выберите один из ответов) а)белый, черный, синий б)красный,зеленый,синий в)белый, синий, красный г)черный,...
Marcelyn
10.05.2021 08:34
Яка з властивостей змінює колір контуру фігури у Lazarus а) Pen.Color б) Pen.Style в) Brush.Color г) Brush.Style...
Ответ:
иринашалаботина
07.10.2020 09:40
Program perimetr;
var A,B,C,P:integer;
begin
A:=2;
B:=3;
C:=4;
P:=A+B+C;
writeln('Периметр треугольника равен = ', P);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота