Arinka722
08.02.2021 16:30

Составить программу вычисление площади трехгольника выделить целую часть результата и выделить дробную часть

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
шплоп2
10.09.2020 06:55
Var
  S, a, h: real;

begin
 
  write('Введите длину основания --->');read(a);
  write('Введите высоту --->');read(h);
 
  S := (a * h) / 2;
 
  writeln('Площадь треугольника равна', ' ', S);
  writeln('Целая часть - ', Trunc(S));
  writeln('Дробная часть - ', Frac(S));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота